Problems with PMS

This topic contains 10 replies, has 7 voices, and was last updated by  Inez 10 years, 5 months ago.

  • Author
    Posts
  • #54047

    Anonymous
    Participant

    One person has told me they are having problems sending and replying to PMs. Anyone else noticed this?

    Mark

  • #83654

    Anonymous
    Participant

    Mark – Have sent you a pm to see if you receive ok.

  • #83657

    Fuengi (Andrew)
    Participant

    @mark wrote:

    One person has told me they are having problems sending and replying to PMs. Anyone else noticed this?

    Mark

    must admit when i read the topic title, my curiosity was piqued.

    no no PM problems that i know of. last 1 was a few days back.

  • #83669

    Anonymous
    Participant

    PMS!! 😆 No problems today.

  • #83691

    Anonymous
    Participant

    For the record, I’m not flogging some herbal wonder drug for PMS. I’ll leave that to Inez 😉

  • #83709

    Anonymous
    Participant

    Anybody coming across the following message when using this forum?

    Invalid Session. Please resubmit the form.

    Mark

  • #83715

    katy
    Spectator

    Yes I have but only because my ADSL connection had gone when I tried to post.

  • #83769

    Anonymous
    Participant

    It was me that had the problem. I just uninstalled Google Web Accelerator, and it’s now fixed. Hopefully this post may help someone else in the future.

  • #83788

    Inez
    Participant

    And there was me thinking there was a miracle cure for the condition. Netting to stop the saucepans works! 😀

  • #83790

    Anonymous
    Participant

    Well, I only have a fix for PM’s. PMS I don’t know about, sorry 😆

  • #83793

    Inez
    Participant

    Thats a relief! 😆

The forum ‘Real Estate Topics, News & Discussion​’ is closed to new topics and replies.