My PM Inbox is full…

LoadingFavourite

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Chris McCarthy Chris McCarthy 5 years, 10 months ago.

  • Author
    Posts
  • #56065
    Profile photo of Chris McCarthy
    Chris McCarthy
    Participant

    I am an idiot, well we know that, but I can’t move mail in my private messages to let others in, how do I delete the blooming things please?

  • #102607
    Profile photo of Anonymous
    Anonymous
    Participant

    Chris,

    Right at the bottom of your mailbox you’ll see an option that says ‘mark all’ – check that.

    Two lines above that is a dialogue box that says by default ‘Mark as important/unimportant’. Click on the tab to the right of that which says ‘Delete all’ then clock on the ‘Go’ button right of that.

    Should do the trick.

  • #102609
    Profile photo of Chris McCarthy
    Chris McCarthy
    Participant

    @brianc_li wrote:

    Chris, Right at the bottom of your mailbox you’ll see an option that says ‘mark all’ – check that.
    Two lines above that is a dialogue box that says by default ‘Mark as important/unimportant’. Click on the tab to the right of that which says ‘Delete all’ then clock on the ‘Go’ button right of that.
    Should do the trick.

    Duh, how easy was that…!

    Thanks, eeeehhhh one day I will get to grips with technology!

You must be logged in to reply to this topic.